cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

I can't move to the next section on Connected devices tutorial

kherreraburgos
1-Newbie

I can't move to the next section on Connected devices tutorial

In the Application Tutorial of connected devices I just can't advance to the next section. I got a modal window that says Congrats! "Add and Bind Widgets" complete on the Title and

checkmarkYou just finished adding and binding the new widgets!

Now go ahead and view this Mashup as ServiceTech. You will need to open this Mashup in a new Incognito Window, and login as ServiceTech with "thingworx" as your password.

and I when I press "continue" the page does not advance. Any Idea on how can I move on to the next step?

6 REPLIES 6

Wait, what do you mean hit continue? The bolded text says to open a mashup in a new incognito window. Did you try doing that? Or are you saying after you verify that works and click continue, it crashes?

Hello Tori Tielebein, I think I tried, but perhaps I'm doing something wrong. On the opening of the mashup on a incognito window I had never done it before, so probably there is the error.

What I have done for opening the window on incognito as stated is, first to click on the button "View Mashup", then I copy the link from the address bar and then I paste it on a incognito window. The system prompts me for the user and password, so I enter "ServiceTech" for user and "thingworx" as a password. The mashup seems to work on the incognito window just fine, I see the machines, the trends, etc.

Then I get back into the regular Thingworx composer with and without closing the mashup and I press (make click) over the big blue button called continue on the modal window

thingworx help.png

After doing it, the modal window (the white one with the button) simply closes, but I can't move to the next lesson, no matter what I do. The small tutorial window keeps it's place on the Click Save message and nothing loads. I tried it on Firefox and on Chrome just to be sure, and both shared the same behaviour.

Did you try leaving and re-entering the tutorial? You should be able to skip ahead to where you left off. The next button on the small tutorial window does nothing also? What happens when you refresh the page?

Tori Tielebein​ Well, I tried both. If I re-enter the tutorial for some strange reason, it moves me back to the end of lesson one, but keeps the rest of my advances saved, so I need/can to move to the end of every lesson manually, until I reach this lesson again, where I get stuck again.

If the white modal window is on, and I press the green button of Next on the small tutorial window changes the modal window title randomly, if it's off (after I closed the modal window) it calls the modal window again.

I also tried to manually guess/write the next addresses on the address bar to attempt a jump on the browser:

http://ge2-8794.cloud.thingworx.com/Thingworx/Composer/index.html?guided=true&model=connecteddevices...

http://ge2-8794.cloud.thingworx.com/Thingworx/Composer/index.html?guided=true&model=connecteddevices...

it also did not work.

Hello again,

So apparently, there is a new release of Developer Zone on Monday. They are completely replacing the old system with a new one. This bug has been reported many times, and will be fixed in the new release. Both the losing progress, where you cannot skip ahead to where you left off despite the launcher knowing where you were, and the getting stuck and not being able to progress at all should be fixed.

I'd try taking a look at the new materials on Monday.

Sorry to not be more helpful!

Tori

Tori Tielebein​ Thanks for the support anyway, also is not your fault, bugs happen.

Announcements