cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Tomcat compatibility

esirohi
1-Newbie

Tomcat compatibility

Is tomcat 8.0 supported for Thingworx 6.0 and Thingworx 5.4 versions?

Tomcat server is recommended for thingworx applications. Other than tomcat server, is there any other server supported/recommended for thingworx?

1 REPLY 1

Tomcat 8.0.20 is supported on ThingWorx 6.0 or above

Tomcat 7.0.54 is supported on ThingWorx 5.4 (so no support for Tomcat 8.0)

See software matrices for Thingworx 5.x :http://support.ptc.com/WCMS/files/165941/en/ThingWorx_5.0_System_Requirements.pdf

See software matrices for Thingworx 6.x : http://support.ptc.com/WCMS/files/166015/en/ThingWorx_System_Requirements_and_Compatibility_Matrix.p...

Announcements