cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Spacial target on android 10

MaximeDid
Regular Member

Spacial target on android 10

Hi,

I have create a project with a spacial target. But when I am opening it with my phone (android 10) on vuforia view, it notifiying the device don't support spacial target. When I try with IOS device, it's work.

 

I think it worked with my device before the last vuforia update;

Do you know if any updates are planned to make it work again?

 

Thanks,Maxime.

2 REPLIES 2

Re: Spacial target on android 10

Hi @MaximeDid ,

could you, please, specify exactly the mobile device (e.g. Samsung Galaxy 9+ etc...) and system info

In Android > settings > Telefon Info  - model number and > Software Information  :: eg. Android Version 10 Basis Band version a, Kernel Version and Buildnumber (also?or. picture , snapshot) etc.

- What is the Vuforia View Version? Is already the current 9.0.1.2567?

- Also a good point to check the issue  could be the Vuforia View log file. So if you test the problem  and are able to reproduce the issue and then extract the log file : according to https://www.ptc.com/en/support/article/CS283816

 

 

Where to find Vuforia View logs
================================
Description
Where to find Vuforia View log files on various devices
What is the Location of Vuforia View logs / debugging logfiles for  IOS, Android, HoloLens and Windows devices 
================================

Resolution

iOS
====
Connect your device to a computer with iTunes on it
In iTunes, select the device
Select File Sharing in left side menu
Select View in list of apps
Drag logfile.txt to desktop

Android
=======
Log files are located under Android folder
..\Documents\Vuforia View\
logfile.txt is the most recent log

Windows Surface
================
Log files are located at C:\Users\{userName}\AppData\Local\Packages\9CAFC431.VuforiaViewEnterprise_fvvfpfxfdh1zr\LocalState\
File is named log<date>.text

HoloLens
=========
Open a web browser
Navigate to device portal by entering the IP address of HoloLens
Select File Explorer > Camera Roll from left side menu
Download latest log file
Vuforia View must be closed to download log file

 

 

So I have my self also mobile device with Android 10 - Samsung Galaxy 9+ and so far I check it - it seems to work  for a targets, but I believe also that the detecting the surface is some time not working when there is no good environment light. On IOS it works better, so my impression

Actually  when the devices supports the  Google ARCore according to the list below it should work:

https://developers.google.com/ar/discover/supported-devices?hl=en

 

Tags (1)

Re: Spacial target on android 10

 

 Hello @RolandRaytchev ,

Thanks for your response and sorry for the late feedback...
Here is the required information:
Mobile device: Redmi Note 7
Android version: 10 QKQ1.190910.002
Vuforia view version: 9.0.1.2567

In attachment, you'll find the log file.I tried to read it but I don't know what information to look for.

 

In fact, as soon as I open the project containing a spatial target, a message appears notifiying me that this function is not supported by my phone.

 

Thanks for your help.

Announcements
Join an
AR Working Group!

Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection