cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

The Preview button seems not to work.

Newbie

The Preview button seems not to work.

I always get the error "The connection was reset" in latest versions of Chrome and Firefox. Anything else seems to work fine. Something I have overseen to configure?

I have trial version 1.11.

8 REPLIES 8

Re: The Preview button seems not to work.

u braun​ Do you see the issue while accessing a project in ThingWorx Studio? Did you try restarting the Studio application? Also can you please add the the studio logs at the time of error?

-Giri

Re: The Preview button seems not to work.

Hi Giri

Yes - Tried to Preview the "Studio Sample - Import 3D Data shipped" with Studio and some other easy examples. Same issue. I also tried to disable firewll/virus scanner, restarting studio and all other steps I could imagine.


Cheers

Uwe

Re: The Preview button seems not to work.

can you please add logs?

Re: The Preview button seems not to work.

Ahem - I am not "that" fast -:)

I have now uploaded "twx-studio.log". Have not found any other log with the date from today but if you need more please let me know.

I have uploaded the file with the same text in the topic but I have some doubts that this was the correct way. Can I not upload a file with a discussion or reply ?

Cheers

Uwe

Re: The Preview button seems not to work.

Uwe, yeah we can't add file to the 'reply', but we can edit the original post and in the bottom right corner -> attach files.

Looking into your logs, seems like the update didn't go well - may be due to network break down. Or atleast there are some missing files. If possible, can you please try uninstalling the application, taking a backup/delete the existing studio files from the current location and re-install Studio.

Re: The Preview button seems not to work.

Ok - but I can't finish that today. Will give it a try over the weekend or next week tuesday.

Cheers

Uwe

Re: The Preview button seems not to work.

Hi u braun​,

Also, try to publish your project; does that work?

Re: The Preview button seems not to work.

Hi giri

Found now time to de- and re-install the Studio but this did not do the trick. As far as I can see everything works including publishing but in all most recent browsers (Firefox, Chrome and IE - all without any plugins) the preview button does not work: "The Connection was reset ..."

Cheers

Uwe

Announcements
Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection