cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

Version 1.11 (0.1.15.1370) Grey Canvas

pdasilva-3
1-Newbie

Version 1.11 (0.1.15.1370) Grey Canvas

Hello all,

Thingworx studio new version is displaying a grey CANVAS. When I start a when project, all i see is a grey background.

I have inserted a model item, 3D Labels and 3D Gauges but nothing showing in the canvas.

Am i missing something ?

Regards

4 REPLIES 4
ankigupta
5-Regular Member
(To:pdasilva-3)

Hi Pedro DaSilva​,

I have exactly same version on my Laptop and it works fine.

Did the upgrade happened successfully. Are there any errors in the logs?

Try restarting the Application and browser to see if it helps. You may also want to restart the system too.

If it still persist; take a backup of Projects at <User_Home>\Documents\ThingWorxStudio\Projects and try reinstalling the Application.

For testing only; I would suggest you check on other browsers too.

mwassmann
5-Regular Member
(To:ankigupta)

Got the same issue - from time to time - with the newest version only.

E.g. from time to time when coming back from preview window into the normal window.

F5 refresh helps within chrome incognito windows only.

Otherwise it's not working properly on my laptop.

I have it working on my other PC, Thanks

mwassmann
5-Regular Member
(To:pdasilva-3)

most of the times graphic drivers and hardware acceleration in the browser are the problem...

I would also stick to chrome incognito mode.

Top Tags