cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

As per Windchill PLM Connector Software and Hardware Matrix, Windchill 10.1 (M020) is compatible with Wildfire 4.0.But it is compatible with wildfire 4.0(M150)?

Newbie

As per Windchill PLM Connector Software and Hardware Matrix, Windchill 10.1 (M020) is compatible with Wildfire 4.0.But it is compatible with wildfire 4.0(M150)?

As per Windchill PLM Connector Software and Hardware
Matrix, Windchill 10.1 (M020) is compatible with Wildfire 4.0.But it is compatible with Wildfire 4.0(M150)?
2 REPLIES 2
Highlighted

Re: As per Windchill PLM Connector Software and Hardware Matrix, Windchill 10.1 (M020) is compatible with Wildfire 4.0.But it is compatible with wildfire 4.0(M150)?

Not sure what the "PLM Connector" does, but Windchill 10.1 is not compatible with Wildfire 4.0

Roadmap:

2.PNG

Compatibility matrix:

3.PNG

Re: As per Windchill PLM Connector Software and Hardware Matrix, Windchill 10.1 (M020) is compatible with Wildfire 4.0.But it is compatible with wildfire 4.0(M150)?

Ah, I did find this:

Information exported by Windchill PLM Connector at any release or MOR (per the Windchill PLM Connector Software Compatibility Matrix below) can be imported by Windchill PLM Connector at any release or MOR. Each PLM system is not required to use the same Windchill PLM Connector maintenance release. For example, information exported from Windchill PDMLink 10.1 F000 using Windchill PLM Connector 10.0 F000 may be imported into Windchill PDMLink 9.1 M060 using Windchill PLM Connector 9.1 M060.

http://www.ptc.com/WCMS/files/62688/en/WPCSoftwareHardwareMatrix.pdf

It sounds like you can use a different version connector for the source and target systems. Regardless, 10.1 still is not compatible with Wildfire 4.

4.PNG

Announcements
LiveWorx Call For Papers Happening Now!