cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

DTI Error: The supplied user buffer is not valid for the requested operation

Highlighted
Visitor

DTI Error: The supplied user buffer is not valid for the requested operation

Hi,

One of our users is having a strange problem where the error message 'The supplied user buffer is not valid for the requested operation' appears when ever he is trying to access a specific folder of his Windchill documents system folder.

DTI+User+buffer.png

Once the error has appeared any area of the Windchill documents system folder will not load, including trying to Disconnect from the server or generally populating any of the folders or files in it. So this requires the process WTWindows.exe to be Ended in Task Manager. This resets the connection but you are still unable to get to the files in the specific folder, It does the same thing again.

Unfortunatly this error is rather random in how it works because sometimes it might load some areas and not others, and sometimes before the error has even occured and haven't got to the file causing the issue yet.

We have tryed opening a file in the area that seems to cause the problem on another users computer and they can access it just fine. And the User with the Issue can still access the folder whilst in the IE application.

Please let me know If you have had any similar errors and if there are any known fix's for it

Thanks in advance

Dan

3 REPLIES 3

Re: DTI Error: The supplied user buffer is not valid for the requested operation

Dan, what release/version of Windchill are you working with?

Re: DTI Error: The supplied user buffer is not valid for the requested operation

Version - 102.20.04.0

Re: DTI Error: The supplied user buffer is not valid for the requested operation

Dan,

We also see this error quite frequently. It occurs with almost everyone of our users, mostly when working with document templates that are Excel & have attributes mapped. We have opened 3 separate tickets with PTC TS at different times, and we do not have a resolution yet. We initially thought this might be due to our proxy server, as our system is hosted outside of our intranet. However, we have since excluded our URL from the proxy server script, and the error still occurs.

We implemented Windchill less than a year ago. We started with 10.2 F000, and have since upgraded to 10.2 M020 CPS06.

I'm sorry you are having trouble, but I'm also relieved to hear someone else has this issue. We were beginning to feel alone!!

Hopefully, this thread will find a resolution.

Announcements
LiveWorx Call For Papers Happening Now!