cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with OpenDS failing to respond after backup

Highlighted

Issue with OpenDS failing to respond after backup

We are currently running OpenDS on four different AIX 5.3 servers. What we've found is that intermittently (we haven't discovered any pattern) OpenDS stops responding after our nightly backup command has been issued. We use cron to run this via a script.



This is the command that we are using:



backup --backupDirectory $backup_dir --backupID $backup_file --backendID userRoot --compress --hostname 0.0.0.0 --port 4444 --bindDN cn=Manager --bindPassword PaSsWoRd --trustAll --noPropertiesFile



Is there anything wrong with the way we have formatted our backup command that might cause this? Or could this be a known issue of some sort?



Any help would be appreciated. We opened a PTC TS call but they've essentially redirected us to IBM's Java team. So far, no luck. Any suggestions would be appreciated. Thanks.
3 REPLIES 3

RE: Issue with OpenDS failing to respond after backup

Does the backup itself complete, and then the server is unresponsive, or is it going unresponsive during the backup? Have you tried the completionNotify or errorNotify options?

Tim Atwood

PTC Enterprise Deployment Center

Issue with OpenDS failing to respond after backup

Tim,



It seems to get into this state after the backup has completed. We will need to look into those options. Thanks for your suggestion.



John M.


Windchill 9.1 M050 OpenDS running on IBM AIX 5.3

Is anyone running this configuration? If so, is anyone running into any issues with OpenDS? We have had multiple instances where OpenDS stops responding. We’ve been working with our IT service provider along with IBM. PTC TS has directed us to work with IBM on this issue. Any responses would be appreciated.



John M.

Announcements
LiveWorx Call For Papers Happening Now!