cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting the default values for the OOTB WTPart attributes

Regular Member

Setting the default values for the OOTB WTPart attributes

Hi Gurus,
Can you tell me how I can set the default values for the OOTB WTPart attributes (Standard or Configurable, Create as End Item, Assembly Mode, etc.)? I thought this could be done with an OIR or by setting the default value in the resource bundles but it doesn't seem to be working. Any help you can provide will be greatly appreciated.

Windchill 9.1 M070

Best Regards,
Dax Williams
Engineering E-Tools Administrator
GE Healthcare OEC
Surgery
-<">mailto:->
384 Wright Brothers Drive
Salt Lake City, Utah 84116
4 REPLIES 4

Setting the default values for the OOTB WTPart attributes

Dax, You can set them in oir with custom classes and upating through configurable rules xconf file. I have previously posted path to the file. I'm replying on my phone so let me know if you can't find it or no one else points out after this. I'll locate it.


Sent from my Verizon Wireless 4G LTE Smartphone

Re: Setting the default values for the OOTB WTPart attributes

Hello,

Did you find how to do this? We also want to change something.

We want to add a new value to the "legal value list" of the attribute "assembly mode".

Is this possible and how can we do this?

thanks in advance

kind regards

Ruben

Re: Setting the default values for the OOTB WTPart attributes

Hi Ruben,

Use enumcustomize tool to add / remove any entry from the legal value list of the attribute of "Assembly Mode".

Thanks and Regards,

Kaushik

Re: Setting the default values for the OOTB WTPart attributes

Hi Kaushik,

Thanks for your awnser and sorry for my late one :-).

I'll give it a try.

Announcements
LiveWorx Call For Papers Happening Now!