cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

WF4 and ILink M050

Highlighted
Participant

WF4 and ILink M050

We are looking to upgrade our Intralink Data base from M050 to M062 in order to be on a supported version of Intralink to use with WF4. My question is, is there anyone that is using WF4 with M050 or less? If so what are the successes and what are the downfalls of doing so. I have not heard to many good things about the upgrade from M050 to M062 and want to see if this is truly a necessary step.

TIA

Michael Wimberly
Engineering Applications Support Specialist III
Security & Survivability

BAE Systems Land & Armaments
9113 Le Saint Drive
Fairfield, Ohio 45014 U.S.A.
(513) 881-4843 Direct
(513) 833-3565 Mobile
(513) 881-5087 Fax
-<">mailto:->
P Before printing, think about the environment.

1 REPLY 1

RE: WF4 and ILink M050

The Intralink M062 is a mandatory update - the WF4 database is incompatible with older builds...