cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill structure query

Highlighted
Newbie

Windchill structure query

I have a ProE assembly checked-in to Windchill and it has a corresponsing Windchill strucutre. When the ProE assembly is checked in 1st time then the corresponding Windchill structure is correct and all the WTParts are present in the structure. Now when some operation is performed on the assembly in Windchill for ex. check-out, check-in, change the state of the assembly etc then some of the parts from the Windchill structure go missing.

When we corrected the Windchill structure in Product Structure Explorer then the structure was correct but again performing some action as stated above made the same parts go missing from the Structure.

Does anyone have asloution for this?

2 REPLIES 2
Highlighted

Re: Windchill structure query

Thats really weird!

As per my understanding, you have checked in a proe assembly and auto-created WTParts along with it. After that, you have perform Checkin/Checkout from on WTParts from Browser and found that the Product structure does not shows some WTParts.

Whats your Windchill version and ProE ?

~Harshal

Highlighted

Re: Windchill structure query

Hi Harshal,

We have manually created the WTParts then associated them to the ProE parts in the workspace.

Below is the ProE and Windchill version;

ProE : Wildfire 4.0 M160

Windchill : 9.1 M060

Please let me know if you need any more information

Thanks,

Swapnil

Announcements