cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot hide quilt - thread lines in cross section

SOLVED
Participant

Cannot hide quilt - thread lines in cross section

problem.png

I do not know how and why this is happening. I have M080 running. I cannot hide threads lines and "hidden line removal for quilt" is grayed out.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cannot hide quilt - thread lines in cross section

I have WF5/creo, and so it looks like you have different options. There's several settings that affect quilts, the one I mentioned, the one you mentioned, and there are some dwg (.dtl file) options also:

remove_cosms_from_xsecs yes

show quilts in total xsecs no

hlr for threads yes

thread _standard std_ansi_imp_assy

Hopefully these will get you what you want.

View solution in original post

12 REPLIES 12

Re: Cannot hide quilt - thread lines in cross section

In your config.pro, try setting: hlr_for_quilts yes

Re: Cannot hide quilt - thread lines in cross section

Frank, I just got off the phone with PTC and the setting I had to change was "show_quilts_in_total_xsecs YES" in drawing properties. I also included your setting as well under conffig.pro. Just in case. You never know with Creo ...

One more thing. They told me if cross section is made without option "Include all qults" under Options tab, option "hidden line removal for quilts" will be grayed out as it was in my previous post.

Re: Cannot hide quilt - thread lines in cross section

I have WF5/creo, and so it looks like you have different options. There's several settings that affect quilts, the one I mentioned, the one you mentioned, and there are some dwg (.dtl file) options also:

remove_cosms_from_xsecs yes

show quilts in total xsecs no

hlr for threads yes

thread _standard std_ansi_imp_assy

Hopefully these will get you what you want.

View solution in original post

Re: Cannot hide quilt - thread lines in cross section

It was this one:

remove_cosms_from_xsecs all

Thank you everyone!

Re: Cannot hide quilt - thread lines in cross section

HOLD ON EVERYONE!

Actually, just both of us, Frank.

Forget what I wrote in previous posts. I found out this by pure "click" mistake. None of those previous settings work, but this one works for sure:click.png

click2.png

Re: Cannot hide quilt - thread lines in cross section

Actually, this just removes cosmetics on every hole. BLAH! Still looking.

Re: Cannot hide quilt - thread lines in cross section

After changing "hlr_for_quilts yes" did you redo the section? (change to No Section, apply, then pick the section again.).

Re: Cannot hide quilt - thread lines in cross section

Matt, I even redo the whole cross section again and it did not help.

Re: Cannot hide quilt - thread lines in cross section

Hi Danilo !

Your post helped me a lot !

Thanks for sharing !!!

Re: Cannot hide quilt - thread lines in cross section

You are welcome.

Re: Cannot hide quilt - thread lines in cross section

There is a BUG in Creo when working with cross sections and "LOCAL" option is selected. Everyhing works fine with cross section option "FULL". I guess, PTC does not have a way to disable this BUG as an option .

Re: Cannot hide quilt - thread lines in cross section

And then, my productivity went down, trying to find a solution for quirks Creo has ... that shouldn't be there in first place. Does anyone checks anything in PTC prior release?

Announcements