cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to stop a chamfer from applying to the entire edge

NM_8739243
Guest

How to stop a chamfer from applying to the entire edge

Hi Guys, 

I would like to apply a chamfer to the highlighted edge. 

NM_8739243_0-1612135366862.png

But every time I apply the chamfer it runs along the entire circumference. 

NM_8739243_1-1612135462344.png

How do I apply it only to one edge. 

4 REPLIES 4

Re: How to stop a chamfer from applying to the entire edge

The easy way is to create the chamfer on the edge before the corners of the extrude are rounded. Picture and model tree for clarification.Create chamfer prior to rounding the vertical corners of the solidCreate chamfer prior to rounding the vertical corners of the solid

Re: How to stop a chamfer from applying to the entire edge

Thank you, it worked

Tags (1)

Re: How to stop a chamfer from applying to the entire edge

NP

 

Would you mark the response as an accepted solution so it will indicate in the search results that this thread has a solution?

Re: How to stop a chamfer from applying to the entire edge

Another option is to use the chain option:

Select the edge, then holding shift select the edge again.

Additional adjacent edges can also be added while holding shift.

kdirth_0-1612185515063.png

 

 


There is always more to learn in Creo.
Announcements