cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Pro/Table Decimal Places

breiter
1-Newbie

Pro/Table Decimal Places


Hi all, I have a pattern table and I want to show the decimal places of the angular dimensions to 3 decimal places. I have changed the leader dimension to 3 decimal places, I changed the angular_tol to 3 decimal places, but the table still shows the dimensions rounded to one decimal place.  Any help is much appreciated!

 

Capture.PNG

 

Thanks,

Brad


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions
Chris3
19-Tanzanite
(To:breiter)

What do you have default_ang_dec_places set to? Is it set to 1? If so try changing it to 3

default_ang_dec_places 3

You will have to re-create the dimension to test if this is it.

View solution in original post

4 REPLIES 4
Chris3
19-Tanzanite
(To:breiter)

Your screen shot is from the hole definition of the pattern. I think your reference is in regards to the hole table that is on the drawing though? If that is the case, then there is a field for number of decimal places within the hole table dialog box.

Table tab -> Hole Table -> Decimal Places

If you are updating an existing table, select the "Update Setting" button first.

breiter
1-Newbie
(To:Chris3)

Chris, thanks for the response. I did try updating the hole table you mentioned above.  I should have mentioned this isn't a hole but a local group of revolves and extrudes (not sure if that makes a difference)

Capture2.PNG

This might show it better. I would like the dimension to show as 91.385 degrees, if I edit the dimension in the pattern table it automatically rounds it to one decimal place.

Capture.PNG

Thanks again for your help.

Chris3
19-Tanzanite
(To:breiter)

What do you have default_ang_dec_places set to? Is it set to 1? If so try changing it to 3

default_ang_dec_places 3

You will have to re-create the dimension to test if this is it.

View solution in original post

breiter
1-Newbie
(To:Chris3)

Thank you Chris that worked.

Brad

Announcements