cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need help navigating or using the PTC Community? Contact the community team. X

Shrinkwrap not shown in drawing

daniel.garcia
1-Newbie

Shrinkwrap not shown in drawing

Hello fellow prousers, Wildfire 4.0



We have a drawing with 3 views of 2 very big assembly models. Both
assemblies have one component that is a shrinkwrap.

The shrinkwrap component is shown in magenta, because it s made of surfaces.



A user revised the drawing and the models and made some changes to some
dimensions. At some point he finds the shrinkwrap component disappears from
the view.



I thought it could be a problem with layers, but it isn't. If I change the
drawing property "remove HLR display" to "No" then I can see the shrinkwrap,
if I set it back to no then I cannot.



If I create a new drawing view, with the same settings as the original view
then I can see the shrinkwrap in the new view (with hidden lines removed, as
it should). That means I have one view which shows the component and another
which doesn't show it. I told the user to create new views and delete the
old ones but while doing so, in one of the regenerations, the problem
appears in the new created view and we are back to square 0, the shrinkwrap
cannot be seen anymore.



I have tried build M170 and M190 of Wildfire 4 in 2 different computers. I
have tried no config option. I have tried even Creo 2. Once the component
disappears I am unable to bring it back unless I disable "remove HLR
display" from the drawing view.



Has any of you seen something like this? Have you any suggestions?



Best regards



Daniel Garcia


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Are you referring to the view setting "Hidden line removal for quilts"? If not, open the view properties and check it:

[cid:image003.jpg@01CF3858.3968A2F0]

Also, have you tried to solidify the shrink-wrap component? You may need to dial up the accuracy on the shrink-wrap to 10 and even force it to include a surface or two, you should be able to get it to solidify.


--
--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

Well, I did not find a cure but I did found a workaround.



First, thanks for the answers. You are right, Doug, I was referring to
“Hidden line removal for quilts”. Selecting “No” was the only way to show
anything. I would have expected that turning it “On” and setting Display
Edge to Hidden or Wireframe should show something but no.



Ron and Neal, yes, there are interferences but come on, no line show at all?
At least I should see the lines in wireframe. And they show fine in a new
view.



Incidentally, the problem shrinkwraps were made like this. Some user (in
another country) made as assembly, shrinkwrapped it, used it as a component
of another assembly, shrinkwrapped again
5 times!

So the last shrinkwrap contains quilts which are external references to
externals references to external references to external references to
external references.



I turned the dependencies on and tried to regenerate (already quality 10),
but it was a mess, no solids, lost a bunch of references and got the same
“invisible” quilts in the end.



The workaround I found was to copy the quilts I wanted to show and paste
special them in the same places. They showed fine, end of the story.



Thanks all and best regards



Daniel Garcia



De: Doug Schaefer [
Top Tags