cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Watermarking in PV 9.1/10.0

llie
14-Alexandrite

Watermarking in PV 9.1/10.0

Can someone please help. I can not get the watermaking values in the .ini file to read the values from PDMLink.

Pro/E: WF5.0 M100

PDMLink: 10.0 F000

ProductView: 10.0 F000

and

Creo View 1.0 M010

Below are two different watermarking parameters that I have set in the image shwon.

Status: EPMdoc_lifeCycleState

{epmdoc_authoringApplication}

values.bmp

Any help is appreciated.

THank you,

Lance


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
5 REPLIES 5
llie
14-Alexandrite
(To:llie)

Marc from Minnesota answered the mystery.

{ } are used for system parameters from your computer like the date and time.

< > are used to display PDMLink parameter values.

Once again thank you Marc for your assistance.

Lance

klara.lisznyai
4-Participant
(To:llie)

Hi Lance,

How did you export your watermark configuration?

I created a simple watermark for documents with Creo View Watermark Editor and set in Creo View. By Visualisation Guide I should now export my watermark configuration to a .zip file but I dont find wtexport command in Creo View installation directory.

My environment:

Arbortext Content Manager 10.0 M010

Creo View Professional 1.0 M010

Thank you in advance,

Klara

klara.lisznyai
4-Participant
(To:llie)

Hi Lance,

How did you export your watermark configuration?

I created a simple watermark for documents with Creo View Watermark Editor and set in Creo View. By Visualisation Guide I should now export my watermark configuration to a .zip file but I dont find wtexport command in Creo View installation directory.

My environment:

Arbortext Content Manager 10.0 M010

Creo View Professional 1.0 M010

Thank you in advance,

Klara

llie
14-Alexandrite
(To:klara.lisznyai)

Are you talking about loading the watermark files into PDMLink for the CAD Worker?

Hi,

I think the documentation is not updated at that part, they still employ using ProductView.

With Creo View you can take a look at this thread: http://communities.ptc.com/message/172587#172587

Announcements