Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about the Community Ranking System, a fun gamification element of the PTC Community. X

Wildfire 2 / Windows 10 compatibility


Wildfire 2 / Windows 10 compatibility

Hi alls,

I'll have to go and work at my client office soon.

I must use my notebook (Win 7 x64) with Wildfire 2 and Intralink 3.4.

Now, I'm working with Creo 2/3, what a big change...

So, I'm wondering if those a little bit old softwares will work on my Win10 x64 computer or must I install an older OS (win7, x32/64... ?)

Thanks for any advice,



WF2 was released in 2003 and went out of maintenance in early 2008.  It's been unsupported for 8 years, it's more than a little bit old.

In fact, Windows 7 wasn't released until late 2009, so it wasn't even designed with Win 7 in mind.  You might get Win 10 to work, but I would stick with Win 7.

Doug Schaefer | Experienced Mechanical Design Engineer

I know there was a work around for Pro/Engineer with Wildfire 5 on Window 10 to use Mozilla Firefox as the browser. This worked for me for 4 months until sometime last week. I'm not sure if there was any update made, but has anyone else run into this issue? I'm unable to view my workspace from Pro/Engineer anymore.

We all know that there is "Not Supported" and then there is "Not Working"   We have upgraded a few Wildfire 5.0 machines to Windows 10 and so far it seems to work okay.  Depending how far you wander off the path, it may or may not work for you.

One thing with Windows 10 is the mouse settings need to be looked at.  Go to SETTINGS > DEVICES > MOUSE & TOUCHPAD. Turn off “Scroll inactive windows when I hover over them”

I know this is an old thread, I was wondering how it worked out or if you or anyone out there has performed a fresh load of wildfire 4 (or 2) on a windows 10 pro laptop or did you have to load it on windows 7 pro?

I got Wildfire 2.0 32bit to work on Windows 10 64bit.

I learned for a post that is was quite easy to do after spending a long time trying and failing.

The trick is don't install Wildfire 2 from your hard drive.  Install it from a thumb drive.

It is that simple.  However, I have not been able to install Wildfire 2.0 64bit on Windows 10 64bit.

I was able to install Wildfire 2.0 64bit on Windows XP64bit from the hard drive.