cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

exporting drawing as pdf aborts

JaymeSexton
1-Newbie

exporting drawing as pdf aborts

I am trying to export a drawing as a pdf but it aborts before finishing

I successfully exported the file early today but when i went back and edited it and tried to export it again it now aborts.

I tried opening earlier version which successfully exported so I thought the lastest version must be corrupt but now when i export an older version, close that file then open it again then try export it again it aborts as well.

Its as if when i export that version it corrupts the file.

Please help!


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
12 REPLIES 12

I don't know what you are running. I am using WF 5.0 & I just save a copy to manually create a pdf of a drawing.

I am running WF5 student ed.

I tried saving a copy but It said i did not have write permission or that my hard driive might be full. But I have no write permission on that drive and has heaps of room left. I am rather confused

what do u mean by manually creating a pdf

I use pdmlink & it creates pdf once checked in. I have the option to do it manually when working with the file. You go to file, save a copy, then select pdf. If you want to send me the file I can see if I experience the same problem.

just the drawing file or will i need to send all that parts as well. ?

Yeah both or the 2d wont open.

oh ok. it a large assembly so it is a very large file so i dont think i can send thanks for the offer though

One thing you can do is do a "control alt delete", task manager, performance & watch your memory usage when this happens. Is PRO crashing?

no its not. I dont think its overloading the cpu cause it has worked before.

I downloaded a pdf to jpeg converter program earlier today and when i think about it, it has only stopped working since and my virus software has picked somthing up so maybe it is why it is not working. Im not sure why it would affect pro E though but its the only thing i can think of

There you go sounds like that might be your problem.

Jayme,

try to save PDF onto local disk. Some builds of ProE WF5 were not able to save PDF onto network disk. This operation finished with the error message PDF file has been aborted.

Martin Hanak


Martin Hanák

Hi Jayme,

(In the improbable case you are still using Creo and you still have the problem, since your post is of 2011):

It has just occurred to me the same thing, I realized the problem was that the new .pdf being created was (purposely) overwriting its old one, but the latter was already opened in Acrobat so Creo couldn't delete it (just like if in windows folders you try to delete a file opened by another program).

Close it and I think it will work in your case too.

Hope have been helpful,

bye

Announcements