cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

fitting_code and specDB

kbittermann
3-Visitor

fitting_code and specDB

Hi all,

I'm currently trying to create a specDB for spec driven piping.

Normally the “CODE” (e.g.: INLINE, INLINE_REDUCING, CORNER, …) will be placed as the parameter “fitting_code” in the part and automatically taken into the auto-selection file (in the spec DB). What could be the reason, that instead of e.g.: “INLINE” there is “NONE” for the code?

Regards, Klara

Current System: Wildfire 4.0 M220


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Hi,

First what coming to head is something wrong with reading files.

Can be wrong: comma or tab separation in ptd's, some characters in names or patch

Look in creo console messages when adding.

Another thing it can be name of parameter. Try all caps: "FITTING_CODE".

Hi,

thanks for your answer.

I found the reason why it didn’t work: one of my parts in the family table wasn’t verified. After I fixed it, the fitting_code appeared in the specDB.

Announcements