cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Disappearing symbols

TomM
12-Amethyst

Disappearing symbols

Hi again,

 

Here are todays issues with Creo Illustrate 7.0:

1. For some reason some symbols disappear after saving and reopening of the file.  

CrapSoftware.PNG

They are there as you can see, but they're invisible. 

Now why those 3 have not changed? There's one distinct thing about them - I have them in a couple of other figures and I had them before I created this figure above. 

what.PNG

After I placed a symbol that was already in the figure, saved and reopened - BOOM, the original appears...

So are we supposed to place hundreds of symbols back into figures every now and then and then delete them  because they randomly bug out? 

 

2. Somehow after just repositioning a newly created figure (seriously, why do new figures always end up on the bottom when they would be created just below a selected figure in any reasonable software in current century??) one of my figures just disappeared, which I noticed after saving and reopening of the file. Not only that, but all figures below this one shifted their names...I can't stress it enough how happy I am at the moment.

 

I mean seriously, does PTC even have a single software tester? There has not been a single day for the past month that I had not found a multitude of problems within this program. PTC should add a huge stamp on their software alarming people not to use it for anything more complicated than a toaster.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
agarland
16-Pearl
(To:TomM)

I would suggest you try a later version of Creo Illustrate to see if the issues are still seen.

If the later version does not resolve the issues please log a case with tech support so we can investigate properly. 

 

"Open a Support Case":  https://support.ptc.com/apps/case_logger_viewer/cs/auth/ssl/log 

View solution in original post

2 REPLIES 2
agarland
16-Pearl
(To:TomM)

I would suggest you try a later version of Creo Illustrate to see if the issues are still seen.

If the later version does not resolve the issues please log a case with tech support so we can investigate properly. 

 

"Open a Support Case":  https://support.ptc.com/apps/case_logger_viewer/cs/auth/ssl/log 

TomM
12-Amethyst
(To:agarland)

Well... I've started over, completely fresh. Cause that file became totally corrupt - it sometimes prevents me from saving.

thehell.PNG

 However I'm already welcome with another "cool" thing - again some, not all, figures lost the page setup upon opening the file. Not a huge thing now, but if someone is going to have dozens of figures and will have to go through all of them to update page setup, it's going to be crazy. This software is hardly in release state folks...

Top Tags