cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

JAVA EMBEDDED in ARBORTEXT SOFTWARE

Highlighted

JAVA EMBEDDED in ARBORTEXT SOFTWARE

Refer to CASE 11850699.

We have a software security vulnerability with JAVA. We are running 6.0 M080. Since we cannot use the environment variable JAVA_HOME to redirect Arbortext to use the current version of JAVA, we will have to upgrade.

Is there a way to update the HELP feature to use the current version of JAVA? Can the software be modified in the future to use the JAVA_HOME to use the latest version of JAVA?