cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

hiding the display of height restrictions in Drawings in WF3

Highlighted

hiding the display of height restrictions in Drawings in WF3

Hi ,

How to hide the height restrictions from display in Proe drawings.

this is needed because of the translated pdf, cgm file contains these lines which are not required.

Regards

Awadhesh

10 REPLIES 10
Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Is this still a problem for you?

Sounds like a format issues... Can you change the format to not show those lines?

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Hello Craig,

This issue is still not resolved.

Do you mean I need to change the Frm file that is being used by the drawing ?

Or you have any setting through which i can disable the display of the height restrictions.

-- Awadhesh

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Well it would help if I had a picture, but it sounds like you just need a new drawing format that doesnt have the restrictions on it.

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

I dont think the format has restrictions. I will load a screenshot of it.

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

lines in voilet are the height restrictions. ... its not all over the drawing but only till the portion of the assembly untitled.JPG

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Wow that was not what I was picturing. Any chance of getting those lines on a layer?

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Craig, I am not a designer. for proper translation I need this thing hidden. Let me know the steps if somehow i can hide it .. Thanks

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Well I would try two things...

1. Under your Layers tab I would create a new layer and select the items you want on it. Then hide the layer.

or

2. Under Edge Disp you can Erase Line. Then just select the lines you want erased. You should be able to pick any line on a drawing and erase it.

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Hi Awadhesh...

Those purple lines are surfaces. You should be able to select these and hide them. As Craig suggested, from the top level Pro/E drawing menu, select View > Drawing Display and either Component Display or Edge Display.

With Component Display, you may be able to erase all of the lines at once (if the purple surfaces are contained within one or more individual objects). If not, you'll have to use Edge Display and the Erase Line function to individually remove the lines.

Alternately, adding those surface items to a layer is also a good suggestion. You could open the 3D model, select those surfaces and right-click your mouse to select Hide from the pop-up menu. This will temporarily remove the lines from the model and, therefore, the drawing. You'll have to use Save Status to keep those lines hidden though.

Try the first few options. If they fail, we'll move to more complex solutions. The ones here should be good enough to get you through. I took some screen shots of the menus and captured them here for you. Click on the image below to see it in a larger, more readable size.

Thanks and good luck!!

-=Brianview_slide.png

Highlighted

Re: hiding the display of height restrictions in Drawings in WF3

Hi Craig, Brian,

I think your suggestions work .. Also those lines were for one of the components in the asm. I made it hidden in the asm and regenerated it. And now the translated files no longer have those lines.

Thanks ....

Awadhesh

Announcements