cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Enhancement Request?

Newbie

Enhancement Request?

We are having issues creating the following toolpaths with Pro/E. Please note that this is currently possible in MasterCAM.

The goal is to rough the following mill surface with a ball nose end mill in a helical type of motion - keeping a constant helical depth change all the way down:

Here is the mill surface:


When using Cut Line machining with a helical motion the toolpath looks like this. As you can see the helical motion between the spherical and conical part of the mill surface is not a constant plunging depth. This type of tool motion would be fine for finishing the surfaces but we are helical cutting into solid material:


I did create geometry that the tool follows to create the following sequence. This is possible but took a while to create a number of features to accomplish this:


We would like to ask PTC to enhance the Cut Line Helical milling output to provide a constant helical plunging motion down the entire mill surface.

Has anyone else made a request from PTC to change this?


Best regards,
Michael Braaten
Synthes
5 REPLIES 5

RE: Enhancement Request?

To whom it may concern:

Development is working on the issue… See the picture attached, that shows a test result done with a special xtop (only internal).

Regards,

Daniel Santos - CAM Support

GE Vetco Gray - Jandira - A GE Oil&Gas Business

Enhancement Request?

Mike,

Good news for cutline machining....

From Creo Elements/Pro (WF5.0) M070 you can use the config.pro options :

Inner-cutline and Steep_stepover for extra slices on steped holes

cutline_z_slices yes

Steep_Stepover - Drive the stepover at the selected inner cutlines...

Best regards,

Daniel

Enhancement Request?

I know we discussed this before and the solution was posted here, but I'd like to share some screenshots from Creo/Elements Pro M070 with Mike's problem solved:






The picture above is no longer from another CAD/CAM system... 😉

Thanks PTC and customers who reported this issue...

Best regards,

Daniel

Vericuts exits during playback

Good Afternoon.



I have a 65mb ncl file. Vericut starts playback but a little ways into the
verification at the beginning of a new tool vericut exits with no warning
messages. I am running WF5 M070 on a dell T5500, 3.33 xeon, 6gb memory,
Quadro FX 4800 using Nvidia driver 266.45, win 7 pro 64 bit.

Has anybody seen this before? Any suggestions on resolving?



Thanks

Dale



Vericuts exits during playback

Vericut had this problem in Rev. 7.0.0.

You need to upgrade to a newer version to fix this problem, we had the
same issue.



<blocked::blocked::<a style="COLOR:" blue;=" text-decoration:=" underline&quot;=" target="_BLANK" href="mailto:-">">mailto:->

Artin Baghdasarian
Sr. Manufacturing Engineer
Aerospace *
Hydraulic Systems Division

4690 Colorado Blvd. Los Angeles, CA 90039
*Tel: (818) 409-0238

*Fax: (818) 409-0381
* E-mail: -
<blocked::blocked::<a style="COLOR:" blue;=" text-decoration:=" underline&quot;=" target="_BLANK" href="mailto:-">">mailto:->


Announcements