cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - When posting, your subject should be specific and summarize your question. Here are some additional tips on asking a great question. X

Dimensions, Datums Features etc. not displayed on annotations tab

tmeeks
1-Newbie

Dimensions, Datums Features etc. not displayed on annotations tab

While working in the annotations tab, none of my annotations are displayed in the model space. I've added driving dimensions via the "show annotations" feature, but after I add and deselect them, they disappear. They are displayed on the left hand side under detail tree, and show up when I select them there, but I cannot select them in the model space. Also, I was able to attach a datum feature symbol to the dimensions, but they again disappear after I complete this task. I've watched how-to videos on these procedures and the dimensions remain after adding them. The instructor is able to select and drag the dimensions to orient them as they please. This is preventing me from adding feature control frames to the dimensions in the model itself. I've attached a screenshot showing what I'm experiencing. 

2 REPLIES 2


@tmeeks wrote:

While working in the annotations tab, none of my annotations are displayed in the model space. I've added driving dimensions via the "show annotations" feature, but after I add and deselect them, they disappear. They are displayed on the left hand side under detail tree, and show up when I select them there, but I cannot select them in the model space. Also, I was able to attach a datum feature symbol to the dimensions, but they again disappear after I complete this task. I've watched how-to videos on these procedures and the dimensions remain after adding them. The instructor is able to select and drag the dimensions to orient them as they please. This is preventing me from adding feature control frames to the dimensions in the model itself. I've attached a screenshot showing what I'm experiencing. 


Hi,

1.] please check hidden layers

2.] please check combined states

3.] please try adding following option into config.pro file

graphics  win32_gdi

 

 


Martin Hanák
Mfridman
15-Moonstone
(To:tmeeks)

Hi @tmeeks 

From the attached image it seems that the main switch for displaying annotations is turned off in the IGT (in graphics toolbar).

please try to turn it on and you should be able to see your assigned annotations in the graphics area 

Annotation display switch.jpg

Announcements