cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - If community subscription notifications are filling up your inbox you can set up a daily digest and get all your notifications in a single email. X

Unable to run Creo unless an Admin user

dsmith-2
1-Newbie

Unable to run Creo unless an Admin user

Hi all,


I am the IT admin at a secondairy school tasked with getting the Creo software up and running.

A tech teacher passed me half a sheet of information regarding a course he had completed which granted him the use of a set of licenses for our scool to use.


I followed the instructions and created a PTC account and was able to install the floating license onto a server.

After installing Creo2 onto a workstation I noticed that I can only open the software when logged on as an administrator.

When trying to open the software as a standard user nothing happens.

I have tried uninstalling the antivirus software on the pc, As well as giving everyone full access rights to the PTC folder itself to no end.


Thats the first problem.


I had posted this issue previously to be told to try the 2 steps above. After reporting back that these solutions had not worked i was told to submit a proper support case.

I did this twice and recieved no response.


I have subsequently tried downloading Creo 3 to see if this software works better but it appears the license I have will not cover this.

I can get nowhere via the support links as they kee telling me my account is not of sufficient level to get that level of support.

I found a support number 00800 78244357 which constantly says 'its busy'.



So I am stuck at the moment, Unable to move forward.


Can anyone help with the software not running unless logged on as an administrator?

Is there a reason my support cases are falling on deaf ears?

Am i able to have a license for Creo 3?

How do I upgrade my account to get support when I have not been given a SCN?


Cheers

0 REPLIES 0
Top Tags