cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

Wildfire 3 Student Edition Not Responding

bnilsson
1-Newbie

Wildfire 3 Student Edition Not Responding

In a couple of weeks I have not been able to start up and run my wf3 more than one time!

Some times there is a Script Error pop-up on URL: http://www.ptc.com/cgi/community/wildfire3/check_remote_wf3.csh.

Most of the times there is no Script Error pop-up and the internal browser ends up att http://www.ptc.com/community/landing/wf3.htm, but as soon as I try to do anything the Not Responding message turns up and some times the proE windows grays up.

The one time I managed to get the program running, the browser ended up on http://download.ptc.com/support-planned.htm

The page explained that ptc was in the process of updating the infrastructure and apologized for any temporary problem this would cause.

I thought the problem was related to the start up of the internal browser but the problem is still there even if the browser is turned off by setting the following in config.pro:

enable_3dmodelspace_browser_tab no

enable_partcommunity_tab no

enable_recource_browser_tab no

web_browser_homepage about:blank

(as suggested in the thread Script Error in Ptc Creo)

Any suggestions of how to fix the problem?

2 REPLIES 2

Hi,

try to add following option at the end of config.pro file.

graphics  win32_gdi

MH


Martin Hanák

Hi,

Adding graphics win32_gdi to config.pro did not solved the problem.

Top Tags