cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill Server problems??? HTTP SOAP errors

skarlsruher
1-Newbie

Windchill Server problems??? HTTP SOAP errors

Been getting HTTP SOAP errors when accessing WINDCHILL from School wireless and hardline as well as on Corporate Internet. Making using CREO/Windchill online almost impossible to use. Sometime have to go in and delete ..../.wf directory and start over.

1 ACCEPTED SOLUTION

Accepted Solutions

So it could have been related to an updated firewall or possible DNS registration issues.

View solution in original post

9 REPLIES 9

Yes! Our team has been encountering a similar problem: Limited Windchill 10 Access via Creo Parametric 1.0 M020 . We tried the same thimg, delete the .wf. It seems to resolve the issue for awhile, but it reoccurs in the next work session.

Hope we can find a solution soon!

Even deleting .wf is not working now. Do not know how Windchill "reacts" to deleting the local .wf Workspaces with respect to the Workspaces on the PTC Windchill server. Can go in to Windchill vis Browswer and delete them but not sure what that will do either.

Hi Stuart,

Can you take a look at your Cache numbers in the Creo Server Manager window? Is the Cache used bigger than your available disk space? Is it bigger than 2 GB?

You might try playing with the dm_cache_limit config option if you're getting big numbers. I'm just taking a guess right now. I'm really not happy with the performance and errors that we've seen so far.

Thanks,

Josh

Target Cache Limit: No Limit set

Total cache used: 1 MB

Available disk space: 2318MB

That's not a problem...yet.

Have you submitted a support request through -?

Not yet. Will do. THX.

Did you ever get any resolution to this issue? Iwork at NASA GSFC and we've been seeing the same issue this week,

This was an issue last year. Due to DNS issues in Germany as I recall. No issues tight now for us.

So it could have been related to an updated firewall or possible DNS registration issues.

View solution in original post