cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Weld on model, symbol on drawing

Highlighted
Level 1

Weld on model, symbol on drawing

I am running into a situation that someone might have an answer for. On a assembly model, I really like the option of showing the weld surface to show areas where there might be part interference, etc. However, doing this makes certain prints rather 'busy.' I tried putting the weld on a layer and hiding it in the print, but my weld symbol also disappears. Does anyone know a way to turn the weld surface off on the print without losing the weld symbol?

2 REPLIES 2

Re: Weld on model, symbol on drawing

I am facing the same problem.

Experts wake up please give a solution!!!

-Ani

Re: Weld on model, symbol on drawing

Sorry for the delayed reply, but here is one solution that I like. I have two layers for weld "stuff". For the sake of this discussion I will call these layers WELD_LYR_GEOM & WELD_LYR_SYM.

I have a RULE for assigning items to the WELD_LYR_GEOM that looks for all QUILTS by FEATURE TYPE = WELDING FEATURE & assigns these quilts to that layer. This allows me to hide or unhide just the 'geometry' part of the weld feature (we only use surface welds at this point so that works for us).

I have a RULE for assigning the symbol portion of the weld features to the layer called WELD_LYR_SYM that basically looks for ANNOTATIONS searching by FEATURE TYPE = WELDING FEATURE. I'm typing this without actually looking at those rules, so my terminology is probably not exact, but hopefully you can get the picture.

Having these two layers allows me to hid or unhide these two aspects of the weld features independently.

Having said this though, I just discovered a problem with this in CREO 2 and plan to report to PTC support as soon as I get a chance. Hiding weld symbols by layer doesn't seem to work in that version.