cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Change in Color of the component

Jayanth
1-Newbie

Change in Color of the component

Hi...

I'm facing a problem with the component color while working in WF5.

When ever I assemble a component/part, it appears in different color rather than the default component color.

Are there any settings in WF5 to obtain the component default color.

Please help me out.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
7 REPLIES 7

Hi Jayant

I am not quite sure about the problem

But what I suggest you to

Go to Appearance gallery

&gt Clear Appearances

and apply to the assembly

One of the reason why parts change to a specific color might be :- You have applied color to the assembly or Your Default assembly template

Hope This will solve your problem

Hi Kshetrabasi Mananta,

Thanks for your reply.

I have tried this option earlier itself, but i did not acheive the needful results.

So can you please help me out for other means to sort out this problem?

Kevin
10-Marble
(To:Jayanth)

If you are talking about during the process of specifying constraints check the setting for the config.pro option preserve_comp_color_in_preview.

Jayanth
1-Newbie
(To:Kevin)

Hi Kevin,

I thought it would be helpful.

My default config settings were set to "NO".

Now I changed them to "YES" and tried to assemble the part.

But also couldn't achieve the desired result.

Here is the snap shot of my results...

Assembled_connector_color_changed.JPG

Please let me know if there is any other options...

Jay

GrahameWard
4-Participant
(To:Jayanth)

Are your parts made from quilts that are copied from a master file, using Copy Geometry, or just Ctrl C-V ?

Because if the quilts in the master are assigned separate colors the colors will propagate through the child parts. Which is annoying.

I have the same similar problem. Cannot get to show assembly components to their default colors. When I use "clear appearance" it does not go back to it's default color.

Don't know what they did with WF5 in this area but it's frustrating as hell.

hai.... jayanth this is anil i am also facing same problem as of you regading change in colour pattern in assembly and parts .... if you any soloution please let me know....

Announcements