cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

Creo 3.0 not starting after adding custom starttools

llibovič
6-Contributor

Creo 3.0 not starting after adding custom starttools

Hi 

 

So my problem is after i do everything right using manual, when i try to add custom startools we using in university, Creo just works for like 1 or 2 seconds and than shut down.

 

But when i use original Creo starttools everythink works right, but i need those school startools.

 

Thanks in advance , Lukáš 

1 ACCEPTED SOLUTION

Accepted Solutions
llibovič
6-Contributor
(To:MartinHanak)

Hi, 

 

I have good news for you. My university starttools works. I had to reinstall Windows, but it all works now as it should work 🙂 

 

Hope this answer help people who had same problem as me.

 

Thanks for all your help 🙂 

View solution in original post

16 REPLIES 16
BenLoosli
23-Emerald II
(To:llibovič)

This should be moved to the education forum.

 

Are the university starttools written for Creo 3.0?

Did you just upgrade from Creo 2.0?

 

llibovič
6-Contributor
(To:BenLoosli)

No i did not upgrade from Creo 2.0 ... i use Creo 3.0 for 3 years now but today i try to install ProE/WF 5 and before i try ti install WF 5 custom starttools works just fine , just today after unsuccessfull installation of WF5 my CREO somehow dont accept custom starttools 

 

Bassicly im doing my bachelor work in a Bosh company .. and they try to give me a WF5 they are using, but commercial version not like student or something like that, and it didnt work  

BenLoosli
23-Emerald II
(To:llibovič)

Remove and reinstall Creo3.0!

The install of WF5 must have messed something up.

 

llibovič
6-Contributor
(To:BenLoosli)

i did reinstall CREO 3 times still the same thing.

I dont know us there a way to like completly uninstall creo ... because when i was installing it it automaticly found the school licence (im using student version of CREO)

Hi,

 

1.] launch Windows Explorer

 

2.] enter %APPDATA% in its address field

pic01.png

 

3.] press Enter

 

4.] rename PTC sub-directory in C:\Users\YourUsername\AppData\Roaming directory

 

5.] launch Creo 3.0


Martin Hanák
llibovič
6-Contributor
(To:MartinHanak)

what sub-directory u mean ? .. i not very skilled in this type of stuff

and what should i rename ?  

Snímka.PNG

llibovič
6-Contributor
(To:MartinHanak)

What sub-directory should i rename ? 

 

Taday i tried to completly reinstall CREo plus i deleted the PTC folder from %APPDATA% ... but when i used school starttools same thing happened, creo works for 1 sec and than crashed 

 

PLS help me, i have tried everything 

Hi,

 

you have to upload school starttools if you want my assistance.


Martin Hanák
llibovič
6-Contributor
(To:MartinHanak)

Im sending in attachement config.pro file plus the instructions. Instructions are in slovak language.

 

Inštrukcie k úspešnej inštalácie Starttools do PTC Creo 3.0 (funguje aj v nizších verziách).

1. Rozbalím priečinok Starttools.rar
2. Priečinok Starttools prekopírujem na také miesto disku, kde mi ostane na stálo. Najlepšie nie systémový disk v tom prípade, ak máte disk
rozdelený na dve a a viac particií.
3. Otvorím priečinok Starttools a v ňom otvorím súbor config.pro
4. Prepíšem všetky hodnoty f:\UMIESTNENIE\Starttools\... na vlastnú cestu, teda cestu k priečinku Starttools (Príklad D:\Creo\Starttools\...).
Všetky raidky musia byť prepíané, aby Vám fungovali všetky nastavenia.
5. Uložím config.pro a následne si najdem cestu, kde je nainštalované Creo.
príklad: C:\Program Files\PTC\Creo 3.0\MO90(číslo verzie sa môže líšiť)\Common Files\text\... Radím si pred kopírovaním
zanechať starý súbor s nastaveniami, aby Vám nový nevyhovoval resp. museli by ste použiť iné nastavenia. Po nájdení tejto cesty prekopírujeme
config.pro do tohto priečinka. Mal by sa Vám prepísať starý respektíve základný súbor s nastaveniami.
6. Spustíme Creo z pracovnej plochy pomocou ikony a ako poznávací prvok by malo byť svetlo modré pozadie. V prípade, že ho máte stále biele
Spravili ste niektorý krok zle, prípade ste neprepísali všetky riadky, ako je spomenuté v bode 4.

Hi,

 

I tested your config.pro in Creo Parametric 3.0 M100 and modified it little bit. See attachment. Modifications are marked using !*** MH *** text.

 

If my config.pro will not solve your problem, then zip the contents of Starttools directory and upload it.


Martin Hanák
llibovič
6-Contributor
(To:MartinHanak)

It didnt work. Smae thing as before works for 1 sec than shut down.I dont know why it worked fine before the unsuccesfull instalation on WF5.I thought i have some kind of malware in my notebook but i scanned it and didnt find anything. Anyway sending whole Starttools file in attachement. I going to ask a teacher who made this starttools today too if he can help me with this problem.

Hi,

 

  • create new user/admin in Windows
  • login as new user/admin
  • test Creo

 


Martin Hanák

Hi,

 

unfortunatelly I can't open rar archive. Please create zip archive and upload it.


Martin Hanák
llibovič
6-Contributor
(To:MartinHanak)

 

Hi,

 

in my Creo Parametric 3.0 M100 your Startup Tools works fine.

 

Suggestion: Remove all remnants of previous ProE/Creo installations and do new fresh installation. During installation you can use your current license file located in C:\ProgramData\PTC\Licensing directory.


Martin Hanák
llibovič
6-Contributor
(To:MartinHanak)

Hi, 

 

I have good news for you. My university starttools works. I had to reinstall Windows, but it all works now as it should work 🙂 

 

Hope this answer help people who had same problem as me.

 

Thanks for all your help 🙂 

Top Tags