cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo thinks the server is off-line

Highlighted
Marble

Creo thinks the server is off-line

I have a user that suddenly today can't connect to our Windchill server using the Creo 2.0 imbedded browser. I've gone through all the configs, reinstalled Creo 2.0-m070, downgraded IE from 10 to 9. Nothing fixes the problem.

He can connect to the server via IE. No problems there.

I'm at a loss of what is causing this. He was working fine yesterday.

Opening a case with PTC, hoping someone here has a suggestion.

David Haigh
Phone: 925-424-3931
Fax: 925-423-7496
Lawrence Livermore National Lab
7000 East Ave, L-362
Livermore, CA 94550

4 REPLIES 4
Highlighted

Creo thinks the server is off-line

Take a look at clearing the local cache. Should be .wf folder. If this is a laptop, issue may re-appear if disconnected while local workspace is communication with common space.


Highlighted

Creo thinks the server is off-line

Hi David,



Check if the entry for Server IP address, hostname and domain in 'hosts' file on users machine is correct.


Best Regards,
~Amit Lonkar
Highlighted

Creo thinks the server is off-line

David,

On the Windchill side, are you running 9 in compatibility mode? That helps us.

We are having the same Issue (WC 9.1 - Creo 2.0 M060). But I’ve been attributing the offline condition to the result of a crashing issue we are experiencing. The server goes offline when Creo throws a turd. Perhaps it’s network related, a Timeout issue.

Good Luck,

Bob Lohbauer


Highlighted

Creo thinks the server is off-line

Solution.

The user this morning kept trying the server management window and suddenly got this error.
[cid:image005.png@01CEFCCA.C9332A50]

Fixing this in IE solved the problem. Still trying to find out what happened to the certificate.

From I.E
1. Go to Tools --> Internet Options -Advanced
2. Under the Secuirty category de-select "Check for server certificate revocation*" . This prevent any dialog popups that can be prompted due to this setting.
[cid:image003.png@01CEFD63.936A2600][cid:image002.png@01CB95E1.620F6F30]



David Haigh
Announcements