cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Display/Hide Datum Tags

Dale_Rosema
22-Sapphire I

Display/Hide Datum Tags

When I bring some models into a drawing, all then vendors datum tags are displayed. Is there a setting in config.pro or .dtl that would turn this off?

Thanks, Dale

datum_tags.jpg


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

7 REPLIES 7

Voted up!

Please vote early and often!!!! It's a big time waster.

It just gives satisfaction that you had your say.

Dale, these tags have -always- bugged me since the old days.

If no GD&T features are tied to them, you can redefine them to not be tagged.

In Creo 2.0, you can now hide these old style datum tags specifically, but not with the show/hide button in the graphics toolbar.

I'm sure it works to specifications, but it is still wrong!

Video Link : 5098

Agreed. You can hide them BUT, in my case, I work on the top level assemblies of other peoples parts and assemblies. when there are 1000's of parts with 100's or 1000's of tags, you can end up waiting 20 minutes on a large drawing to get them selected and hidden. Then, if anything changes on sub-level components, they start re-appearing on my drawing!!!!

We have convinced the other groups to set them to layers, which does help a lot, since you can turn off those layers in your drawing and that takes care of most of them, except old parts with no layers and the new style tag that won't layer off, and the ones on obscure layers and so on and so forth.

It's just silly (used loosely) that they automagically show up on drawings when nothing else shows up without you asking for them to show up.

Oh and in your video, you have the config option for OLD_STYLE_SET_DATUM set to yes. By default it is yes, but our guru's here set it to no when we first went to CREO 2 because they wanted us to use the new style datums. They didn't know you could take care of that in the drawing setup file.

Ultimate wisdom error

I have made the complaint, and I got the old "Works to specifications" when I 1st started using Creo/ I gave up and started using symbols in my drawings instead.

Announcements