cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - If community subscription notifications are filling up your inbox you can set up a daily digest and get all your notifications in a single email. X

Fatal Error

OT_10603822
2-Guest

Fatal Error

I am using Creo Parametric Release 3.0 and DatecodeM090

When I try and do anything in Creo such as opening a drawing, creating a dimension, editing a table, etc. the program crashes and I get a pop up dialog box that says "Fatal Error". Other engineers are able to open, check in/out and save the same models so I know it's not directly related to the model. I have tried deleting my workspace and creating a new one but still no luck. This is currently preventing me from doing my work so please let me know any potential solutions available.

I have already:
- updated my graphics drivers
- used a new computer
- used a new Windchill account
- Cleared all cache
- Added "enable_opengl_fbo no" to the confic.pro file (this helped for a little while but then stopped working)
- Used someone else's config file who has Creo working


Here are the errors that I faced
-------------------------------------------------
The trace creation timestamp is: Mon Feb 27 09:36:49 23
The executable build timestamp is: Thu Mar 24 06:14:53 16
The datecode is: 2016050
The pro machine type is: x86e_win64
The process ID is: 12320
The traceback type is : CRASH
The logger exit status is: 00003
The release is: 3.0
The external datecode is: M090
The product title is: Creo Parametric
-------------------------------------------------
Exception EXCEPTION_ACCESS_VIOLATION has occurred in the thread 28464.

Main Thread 28464
=====================
0x00007FF765DEC5EA NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x2a, 0xbe67a8b8, 0x33d3def9 )
0x00007FFC33D3E231 NULL (NULL:0) (rtlcoremt:0x00007FFC33D30000) ( 0x0, 0xdd, 0x65dec5e0, 0x0 )
0x00007FFC33D3F0E0 NULL (NULL:0) (rtlcoremt:0x00007FFC33D30000) ( 0xbe67a8b8, 0x33d3d8d2, 0x370, 0x1 )
0x00007FF765DEC7C9 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xa5294e30, 0x9eb763c0, 0x723a7fe0, 0x1 )
0x00007FF765DE8DF4 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0xc, 0x4, 0x0 )
0x00007FF765DE8E39 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xc1cbc180, 0x723a67a0, 0x0, 0x72c )
0x00007FF765C4C39C NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x1, 0xb78f2658, 0x71e44bc0, 0x0 )
0x00007FFC05D9218A NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x400, 0x4, 0x1, 0x0 )
0x00007FFC05D91A38 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x2000400, 0x3, 0x1, 0x0 )
0x00007FFC05D91A38 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x8400, 0x2, 0x1, 0x0 )
0x00007FFC05D91A38 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x400, 0x1, 0xb78f2ed0, 0x0 )
0x00007FFC05DA9C96 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0xb78f2678, 0x0, 0xb78f2658, 0x723a7e90 )
0x00007FFC05DA9709 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x6272, 0x723a7ed0, 0x15, 0x15 )
0x00007FFC05DA3AEC NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0xb78f2658, 0x5f12b20, 0x5f1ee68, 0x1000000 )
0x00007FFC05DA7C35 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x0, 0x6a1b9f96, 0x0, 0x1 )
0x00007FFC05D8DBD4 NULL (NULL:0) (coreutils_sh:0x00007FFC05D80000) ( 0x1000000, 0x0, 0xb78f2658, 0x1 )
0x00007FF766444304 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xffffffff, 0xffffffff, 0x723a82f0, 0x0 )
0x00007FF766443EBB NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xb78f2658, 0x723a9940, 0x723a86d0, 0x20d08221 )
0x00007FF76644994A NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x1, 0x723a86d0, 0x0, 0xb78f2658 )
0x00007FF76644A456 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x723a86d0, 0x723acc40, 0x0, 0x20d6adc7 )
0x00007FF76644A686 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xb78f2658, 0x723a8640, 0x0, 0x0 )
0x00007FF766449022 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x723aa350, 0x723a9260, 0x20dee250, 0x723a91b0 )
0x00007FF7664460B9 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x723aa350, 0x0, 0x1 )
0x00007FF76764109C NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x1, 0x0, 0x1, 0x1 )
0x00007FF7666B2EB6 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x1, 0x1, 0x723acc40, 0x723acc40 )
0x00007FF766416978 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x103, 0x1, 0x723aca30, 0x0 )
0x00007FF766416EE7 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x4, 0x0, 0x1 )
0x00007FF7667F1589 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xb7484ca0, 0x110, 0x1, 0x1 )
0x00007FF7667F0202 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xbe030838, 0xb7484ca0, 0xa19f7800, 0x723ad500 )
0x00007FF7667F0462 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xb7484ca0, 0x110, 0x1, 0x0 )
0x00007FF7667EFC00 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x0, 0x110, 0x723ad5b8 )
0x00007FF7667F0070 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x1, 0xbe039c10, 0xbe039c10 )
0x00007FF7667EFF07 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x723ad699, 0xbe0381a0, 0x0 )
0x00007FF7664EC16B NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xc4c80058, 0xc1b132c8, 0x0, 0x0 )
0x00007FF7664EC480 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x0, 0x0, 0xc4c80058 )
0x00007FF7664EBB34 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x800002, 0x0, 0x800002 )
0x00007FF767A0D1DC NULL (NULL:0) (xtop:0x00007FF765390000) ( 0xbdcb5658, 0xab771090, 0xf7733428, 0xab5cdc58 )
0x00007FFBF76C085A NULL (NULL:0) (libui_sh:0x00007FFBF7440000) ( 0x1, 0x202e3b, 0xf7603020, 0x0 )
0x00007FFBF75FE3B8 NULL (NULL:0) (libui_sh:0x00007FFBF7440000) ( 0xab771090, 0x800002, 0xa56e2500, 0xa56e2500 )
0x00007FF76AD54FB9 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x723adb10, 0x0, 0x723adcb0, 0x0 )
0x00007FF76AD4F7B9 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x723aded0, 0xa13b9b68, 0xffffffff )
0x00007FF76B4C24F2 NULL (NULL:0) (xtop:0x00007FF765390000) ( 0x0, 0x0, 0x0, 0x0 )
0x00007FF76
7 REPLIES 7
BenLoosli
23-Emerald II
(To:OT_10603822)

No one in the community can help with a traceback log file. For that, you need to contact PTC Support by opening a case. From the PTC home page, select Education and Support and then eSupport. Scroll down and you will see Open a support case. Click that and then ask your issue. When Dylan gives you an incomplete answer, at the bottom, select Open a case. You will be asked for more information, but the issue will be directed to a PTC technical support person. However, you must be on active maintenance and PTC may reject the request as Creo 3 has not been supported for a few years.

 

Two additional things to try. 1) have IT create a new Windows profile (user account) and see if it is in the login configuration. 2) Remove ALL configuration (window customizations and config.pro) files and see if that helps. There could be something wrong with system wide configuration when run on your computer.

Are you sure the files were all saved with M090? I seem to remember there being something wrong with M090, where we had similar troubles - it turned out someone had updated to M100 or something, which shouldn't have been a problem but was. The other trouble I recall from those days was not having enough memory. I think our computers had something like 4 GB of memory and assemblies over a certain size would crash Creo. Increasing our memory got rid of those problems.

How do you check if they were saved with M090? It's happening with all of my files (even the ones that I just created) so I'm not sure if that would be the issue. 

 

My computer at 32 GB of memory, which tends to be fine with smaller assemblies. I'm only opening a single, non-complex part when it crashes. 

BenLoosli
23-Emerald II
(To:OT_10603822)

Save the file (do a backup) to your hard drive, Open the file with WordPad or NotePad.

In my file it is the 12th line that shows the version and build information.

#Creo TM 4.0 (c) 2019 by PTC Inc. All Rights Reserved. M080

 

 

They all say M090. 

1) IT gave me a new computer and it didn't work on that as well. I also tried logging into my co-workers computer who has Creo installed and working, but that still crashed. I'll ask IT to create a new Windows profile for me to try that as well!

2) I tried out of the box Creo (without any of the customizations that my company added) and it worked a little better but still failed. It also failed when I used a blank config file or my co-worker's config file. 

 
Indeed our Support Assistant should not have suggested to publish your question related to Traceback on the Community. It is likely to be a technical glitch that we need to fix on our end.
 
We will open a case for you.
 
I hope that this experience will not discourage you from future participation in the Community.
 
Regards,
Andra
Top Tags