Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

How do I see my past entries?


How do I see my past entries?

I posted a while back asking about OLE images and why some users can load jpg and some can load bmp images but not both onto drawings. How can I see my own past entries as I can't seem to find how to change this option since we upgraded to Creo 3.0. It seems that all our settings were not saved and now we are back to default settings. I have the same problem with shading and tolerances and drawing scale, etc. For the images I seem to recall it is set someplace other than the file. Any help would be much appreciated! I tried to find my own entry without success. Guess I'm just new to this community and haven't used it enough yet! I've been on Pro/E for a million years but never had the time to get into the forum and community thing because it takes time away from actual work.

This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Hey Connie - Welcome to PTC Community! I've moved your discussion into our PTC Creo‌ product community, where hopefully some of our seasoned members can offer their advice. We use the PTC Community Help‌ group to discuss news, updates, and issues related to the PTC Community website. Let me know if you have any other questions about how to use the site.

OK, Thanks Ryan!

You might also want to ask in a separate question in the PTC Community Help‌ area about your lost content. If you were a PTC/User member, your information and post should have come over.

The information should still be there.

Thanks Stephen,

I did find it, I just did not know where to find it earlier! I don't post queries often.

Apparently,  I did not get an answer from the community after all, I must have found it some other way. There was no reply to my original query!

I'm hoping that someone out there can tell me how or where I can change (edit or add) what appears to be the default file format for Inserting OLE images onto the drawing.


The old PTCUSer list was primarily email and by default when someone replied, the rely went to you alone.  It's possible (likely) that you received when directly to your email and not to the whole list.  Perhaps it's filed away in your old email folders?

Doug Schaefer | Experienced Mechanical Design Engineer

Thanks Doug, Unfortunately that was not the case. I never got a reply from anyone. I did find my original PTC Community query but not any of my PTC/User Group queries. Not that it matters any more, I rarely posted anything but was an avid reader of the posts by everyone else to learn all I could from the experts.

The change over has been difficult but I am seeing the light at the end of the tunnel and it is getting brighter every day I use the new PTC Community Help group.


please provide more details and ask exact questions .

Martin Hanak

Martin Hanák

I am not able to insert .jpg objects onto the face of my drawings since updating to Creo 3.0 last month. Prior to that we were able to insert images in both .bmp and .jpg format. Previously, I had asked the PTC community this same question and I did get a reply that helped and I was able to change the defaults so I could insert images again. Unfortunately, I can't find that original post to the community so I am asking again. My apologies if I was not clear!

Connie Cooper-Szymczak

I found the answer! I went to PTC Support and looked through the knowledge base for "Cannot Insert .BMP file in drawing"

There is a call document #CS43569

Description: Cannot insert *.BMP file in drawing

Unable to embed bitmap image on a drawing

Unable to insert JPEG file in a drawing

Inserted image in drawing is displaying only image name.

Applies To: Pro/ENGINEER Wildfire all releases

Creo Elements/Pro 5.0

Creo Parametric 1.0, 2.0, 3.0 all datecodes

Cause: The system's OLE settings are not configured correctly to perform this function.

The system's registry has been modified.

Installing Adobe Photoshop has been known to make undesirable modifications to the registry.

Resolution: Adjust the system registry for .bmp files

PTC assumes no responsibility of the following steps

registry modifications should be done by qualified systems administrators

Remember to back up the registry before any modifications

If uncomfortable/unqualified, use workarounds below

1. Run RegEdit

2. Navigate to HKEY_CLASSES_ROOT\.bmp

3. RMB (Default) > Modify

4. Change Value Data to Paint.Picture

Workaround 1:

1. Insert object into Microsoft Word document

2. Insert Microsoft Word Document into Pro/ENGINEER

     1. Insert > Object > From File > Browse

     2. Select Word file > Open > OK

Workaround 2:

1. Open bitmap file in Paint

1. Select All > Copy

3. In Pro/ENGINEER, Insert > Object > Create New > Paintbrush Picture/Bitmap File

4. Paste image into new window

5. Save and Close Paint

I hope this helps someone else who may be experiencing the same problem as we are because our new upgrade changed all out settings to DEFAULT.

Not a problem as long as you know what to do. I suggest not messing with the RegEDIT file unless you have admin. experience and try the work around first to see what works for you.

Hi Martin,

Thanks for the input! We did the RegEdit, modified the .jpg; .jpeg and .bmp to Paint.Picture and now we are able to load both .jpg and .bmp files onto our drawings

Thanks for your feedback,

NEW Creo+ Topics: PTC Control Center and Creo+ Portal