cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to get the trail file from a network installation?

dcognome
1-Newbie

How to get the trail file from a network installation?

Hi everyone,

I am planning to update dozens of PTC Creo installation to the version 5 M220 from M180. I install the program from a network location without any issue, however, I would like to be able to create a trail file. I followed the guide on the installation book, so I wrote on my command prompt:

\\location\setup.exe -uilog

I didn't get any message, the installation started and completed without any error, but the trail file was not created. I tried many times wihtout success. I have the permissions to write on the network location.

Does anyone has any idea of the reason or could help me to produce the fail to perform a silent installation, please?

Thank you

Regards

1 ACCEPTED SOLUTION

Accepted Solutions

Thank you to both of you, I have found what was wrong.

For an unclear reason the trail file were created in the folder C:\Users\user_name, while in the installation guide the setup folder was indicated as the target folder for the creation of this file. The interesting thing is that the file was created there regardless of the fact that it was a network or local installation.

Thank you for the help.

Regards

View solution in original post

4 REPLIES 4

I think mapping a drive will help in this. E.g. X:\setup.exe -uilog and map drive should be available on all machines

Hi Mahesh,

thank you for your advise. Unfortunately, it didn't work. As usual the program installed correctly, but the trail file was not created.

Do you have any other suggestion?

Thank you

Just to add all the data:

the program is Creo Elements/Pro Release 5.0 Datacode M240

most of the computers run Windows 7 64bit

I will also add that I tried the same operation by first copying the installation folder on my computer, and the file was not created as well. This is the command I gave:

snip.PNG

MartinHanak
23-Emerald V
(To:dcognome)

Davide,

I tested your problem on my PC and ... everything is OK.

  • I opened Command Prompt window as current user (I didn't use Run as Administrator command)
  • I changed current directory to D:\temp (I have Full rights in it)
  • I launched setup from DVD drive ... Z:\setup.exe -uilog

I guess that your problem can be related to access rights.

Martin Hanak


Martin Hanák

Thank you to both of you, I have found what was wrong.

For an unclear reason the trail file were created in the folder C:\Users\user_name, while in the installation guide the setup folder was indicated as the target folder for the creation of this file. The interesting thing is that the file was created there regardless of the fact that it was a network or local installation.

Thank you for the help.

Regards

Announcements