cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

I start when I try to think parametric, I have trouble starting (not responding)

SOLVED
Visitor

I start when I try to think parametric, I have trouble starting (not responding)

I set the config.pro, installation and have done several times ... after 15 seconds of starting parametric think hangs up and puts (not responding)

This only happens to me I 3.0. previous versions if started well, and in versions of Creo 3.0 simulation, direct and others if they begin well.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: I start when I try to think parametric, I have trouble starting (not responding)

Ronny/Michael,

Have you tried to disable the newer graphics capabilities of Creo Parametric? Ref CS169272

config.pro options:

enable_opengl_fbo = no

enable_opengl_vbo = no

enable_opengl_shader = no

This resolved some Creo Parametric hang/crash issues we had with IntelHD and AMD/ATI graphics cards we have on a handfull of PC's.

Regards,

Dan Nordin

BAE Systems

3 REPLIES 3

Re: I start when I try to think parametric, I have trouble starting (not responding)

I have this same problem trying to upgrade to Creo 3 version M030 on a Dell Precision 4800 with AMD Firepro M5100 graphics card.

I have gone back to Creo 3 version F000 and the problem goes away. I have logged a case for this.

Have you been able to resolve this problem?

Re: I start when I try to think parametric, I have trouble starting (not responding)

Ronny/Michael,

Have you tried to disable the newer graphics capabilities of Creo Parametric? Ref CS169272

config.pro options:

enable_opengl_fbo = no

enable_opengl_vbo = no

enable_opengl_shader = no

This resolved some Creo Parametric hang/crash issues we had with IntelHD and AMD/ATI graphics cards we have on a handfull of PC's.

Regards,

Dan Nordin

BAE Systems

Highlighted

Re: I start when I try to think parametric, I have trouble starting (not responding)

Thanks very mucho... solved