Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

The PTC Community email address has changed to Learn more.

Missing Right-Click Menu - SOLVED (SOMEWHAT)


Missing Right-Click Menu - SOLVED (SOMEWHAT)

So the problem was the user would right-click on objects in the Reference Viewer and not get the menu commands to show.

PTC replied with a request that we update video card drivers. I did that along with a bunch of other things (see below) and the problem remained.

HOWEVER - I just started playing with all the controls on the Reference Viewer and discovered that if you shrink the window so that scroll bars appear in the reference viewer, and use the scroll bars to lower or raise the viewer, then the right-click menu will appear (see attached image).

Weird. But it works.

Thanks everyone for your suggestions. For future ref, here's the list of my notes:


- updated build from M190 to M220

- removed & files

- started ProE in vanilla mode (no configs, start dir, start parts, etc.)

- rolled back video driver (reinstalled current after testing failed)

o previous = nvidia quadro fx 580 9/12/2009

o current = nvidia quadro fx 580 12/4/2009

- performed same test successfully on different users system; same model system w/same video card & driver

- rebooted system

- checked mouse button settings

- set to graphics = win32_gdi

- logged in as a different user

- set Windows display theme to Windows Classic

- happens with all asms & drws

- updated video driver from Dell's website

Happy Friday,

Terrence McFall
CAD Systems Administrator

Varian Medical Systems
911 Hansen Way
Palo Alto, CA 94304
650-424-6039 desk
650-799-0179 cell


You have to press right click for more than one second

Yes, the one second rule is frustrating for newer users!