cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

New Creo 2 datecode causing issues, now old one does it

KeithSiddall
1-Newbie

New Creo 2 datecode causing issues, now old one does it

I am posting to two different groups, so I apologize if you get this twice. This is driving myself and IT crazy.



We use a network install and were cooking along pretty good with M040. This weekend, I updated us to M050. Starting yesterday, about 1/2 the users started having issues where the software would not start. Many times, we got the attached messages. If it did start, it took like 5 minutes to come up. If it got that far, many times it would crash and go away. IT says they did not do anything over the weekend so I figure there is something wrong with the M050 version. I change us back to M040 and now it behaves the same. It seems like it is now affecting more and more users to. Anyone seen this or know how to fix it?



TIA,


-Keith


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags