cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

ProductView Lite 8.0.40 won't run on ATI FirePro M7740 with default acceleration

RussMorrow
1-Newbie

ProductView Lite 8.0.40 won't run on ATI FirePro M7740 with default acceleration

I have been working with PTC support to resolve a "pviewlite_8_0" crashing issue. Once the discovered that by reducing the hardware acceleration to "all but basic accelerations" the session was considered resolved. I would expect that there would be no need for a high end (PTC supported) graphics card if reducing the acceleration to nearly "None" was acceptible. Has anyone else had this problem. I cannot open a 3D thumbnail image in IE or Firefox using the add-on viewer Product View Lite. I have PDMLink 8.0 M040 on a 2003 Server with Pro/E Wildfire 4.0 on a XP client.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Announcements