cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

datum name text size

DominiqueCHENTR
12-Amethyst

datum name text size

Hi,

Since I've changed my screen for a bigger one (with a higher resolutions) datum names are displayed very big.

for example DTM1.

So it's hard to see the model when I have several Datum planes and axis.

Is it possible to set this text size in config.pro ?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Try using config option  text_height_factor with value as 80 or more. Restart Creo after adding config option. 

View solution in original post

3 REPLIES 3

Hi Dominique,

 

I don't think there is a way to control the text height of the datum tags.  It should adjust according to the resolution of your machine.

 

Can you try changing the resolution, to see the behavior of the text size, after the change?

 

Thanks,

Amit

Try using config option  text_height_factor with value as 80 or more. Restart Creo after adding config option. 

Thanks, KSM.

It works fine and change my CAD life !

Stange to see that increasing the value decrease the font size.

However, Text_height_factor, is realy better at value of 80.

It's even better @ 120 for me. 😉

Thanks

Announcements
Attention: Creo 7.0 Customers
Please consider upgrading
End of Life announcement here.

NEW Creo+ Topics: PTC Control Center and Creo+ Portal