cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Actually file is not transferred to Edge SDK but getting the transfer complete as true

Highlighted
Level 1

Actually file is not transferred to Edge SDK but getting the transfer complete as true

Hi Team,

we have a use case where we transfer a zip file from Server to SDK. In the result of invoking copy service in server, we get message in the infotable as transfer complete. but the file is not actually copied to SDK. No other errors thrown up on thingworx logs.

Can anybody tell me what could cause this scenario?

Note:

1.I am using dot net edge sdk 5.6 version and connecting to secured(https) thingworx 7.0 server.

2. we have also turned off windows firewall.

3. we have tried running the dot net sdk both from corporate and open network.

Tags (2)
1 REPLY 1

Re: Actually file is not transferred to Edge SDK but getting the transfer complete as true

Is this related to your other post? https://community.thingworx.com/message/47209?et=watches.email.thread#47209

I've asked you a few questions on that thread, but now that I'm seeing this thread as well I have a few more questions:

  • Is this the same behavior as the file transfer you described in the other thread?
  • Are you always seeing true that the transfer succeeded but there is an error in the logs?
  • Is there always an error in the logs?
  • What do your service parameters for the copy look like?

Meghan