cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1003

Highlighted
Newbie

Error 1003

New to ThingWorx and doing a quick eval as a consultant for a large public company.  After signing up I'm getting an error 1003, which I believe to be an authentication error (based on a quick search of this community).  It says to contact the team.  How do I do that?  The phone number doesn't answer.  Not a good start for the evaluation!

Ken

6 REPLIES 6
Highlighted

Re: Error 1003

Ken,

Just to be sure are you trying to load the Guided Experience or Quick Start evaluations?  We can check on your instance and what that status of the issue is.

Thanks,

Adam Ressler

Thingworx Support

Highlighted

Re: Error 1003

Thanks for the reply Adam. 

Actually neither one seems to work, but I'm getting the 1003 error with the Guided Experience.  When I try to Quick Start for the phone I get to Step 1 (View Mashup) and the resulting HTML page does nothing.  Upon inspection of the DOM, it appears elements are there but with a display:none style.  I don't know if that's related to an authentication issue or not.

Thanks for your help,

Ken

Highlighted

Re: Error 1003

Howdy Ken,

Oh the phone QuickStart you should not have been able to get there without a successful authentication. The Phone path should be clear for you. Did you get the 1003 error from the Phone example?

Looking at your records, I see that you ran through the PC EMS example, and that you do have a Guided Experience instance allocated, however there may be a problem with you logging into those App QuickStarts.

I will cycle your instance and see if that clears it up.

Thanks!

-K

Highlighted

Re: Error 1003

Kevin,

Thanks!  I will check on this tomorrow and let you know.  Thanks for the help!

Ken

Highlighted

Re: Error 1003

It looks like you may have been impacted by the AWS issues experienced in the Eastern US this morning. Your instance of ThingWorx did not get properly provisioned.

I removed that instance and you should get a new one assigned to you once you click on "App QuickStarts" again.

Can you let us know whether this resolves your issue?

Thanks!

-K

Highlighted

Re: Error 1003

Kevin,

It seems to be working!!  Thanks!  I'm off to explore and evaluate.  Your help was much appreciated!

Kind regards,

Ken

Announcements

Thingworx Navigate content has a new home! Click here to access the new Thingworx Navigate forum!