cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenStreetMap extension error in Thingworx 8.5

jkim-10-11-12-12
8-Gravel

OpenStreetMap extension error in Thingworx 8.5

OpenStreetMap extension error in Thingworx 8.5
Hello. Everyone
I am using Thingworx 8.5.
I'm trying to use the OpenStreetMap extension and I'm getting an error and hope it helps.
There was no error in Thingworx 8.4, but it occurs in Thingworx 8.5.
Please give me a solution.

20191105_080904.png

1 ACCEPTED SOLUTION

Accepted Solutions
cyang
5-Regular Member
(To:jkim-10-11-12-12)

I am the author of this widget, i have no idea why it has been removed on Market Place.

Please use the attach one for TWX8.5.

Thanks.

 

Allen Yang

View solution in original post

4 REPLIES 4

@jkim-10-11-12-12  The OpenStreetMap widget was available through the Marketplace, correct? If so, a number of unsupported widgets have been removed but are still available for download under MyApps, if they exist there. Please confirm if this is the scenario.

 

Also, I just checked, we already have JIRA created for this issue for R&D investigation. 

 

Thanks,

Vibhuti

 

 

Thanks. Vibhuti.

The OpenStreetMap widget is in my Apps.

I want to use this widget in my project.

Have a nice day!

 

cyang
5-Regular Member
(To:jkim-10-11-12-12)

I am the author of this widget, i have no idea why it has been removed on Market Place.

Please use the attach one for TWX8.5.

Thanks.

 

Allen Yang

Hi @jkim-10-11-12-12.

 

If one of the previous responses resolved your issue, please mark the appropriate one as the Accepted Solution for the benefit of others with the same issue.

 

Regards.

 

--Sharon

Announcements