cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

created extensions do not works in thingworx 9.2

YC_9410522
5-Regular Member

created extensions do not works in thingworx 9.2

hello
I installed thingworx 9.2. And the sdk of the extension function used in the 8.5 version was applied to the 9.2 version and imported. but, the extension doesn't work with this error. If anyone knows of a similar error or solution, please reply.

 

ERROR [widget] An error occurred while calling ptccommonhighchart::afterRender ["ptccommonhighchart-4",{}]

 

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
slangley
23-Emerald II
(To:YC_9410522)

Hi @YC_9410522.

 

With 9.x, widgets are designed around web components.  Here is the link with more information.

 

If you have any questions after reviewing the link, please let us know.

 

Regards.

 

--Sharon

View solution in original post

1 REPLY 1
slangley
23-Emerald II
(To:YC_9410522)

Hi @YC_9410522.

 

With 9.x, widgets are designed around web components.  Here is the link with more information.

 

If you have any questions after reviewing the link, please let us know.

 

Regards.

 

--Sharon

Top Tags