cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

tomcat 9.0

Marble

tomcat 9.0

just out of curiosity how long will it be before Thingworx is able to work with tomcat 9.0 (specifically http/2)

Tags (2)
1 REPLY 1
Highlighted

Re: tomcat 9.0

ThingWorx doesn't currently support Tomcat 9.0, but there are plans to in the future. There is no set schedule for this, sorry for the inconvenience.

Announcements

Thingworx Navigate content has a new home! Click here to access the new Thingworx Navigate forum!