cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Collisions of models during animation cause model colors to be removed

Regular Member

Collisions of models during animation cause model colors to be removed

Hi, can anyone help me to understand what is wrong? I've prepared a scene in Creo Parametric 5.0.4, animated with Creo Illustrate 5.1, and when I preview it in Creo View - it looks perfect.goodView.png

 

But on any mobile device at the start all looks the same as in Creo View, but when models touch during animation they loose colors, it looks like this:

IMG_6042.jpg

 

The second issue is that on Hololens nothing displays right. when only Figure is loaded elements of the scene are showing in different positions all around the scene..

 

Now I changed some steps of the animation in Illustrate 6.0, but it didn't changed the situation - still in preview and View everything works perfect and on final devices as shown above. 

 

What did I do wrong?

 

 

1 REPLY 1

Re: Collisions of models during animation cause model colors to be removed

Hello,

 

About the first issue with animations.

I suppose that the 3D engine in Creo View can displayed 3D objects who are colliding each others.

In Vuforia View, 3D engine seems have an issue.

 

First steps to investigate, in Creo Parametric, I will run the interference report.

More details here :

http://support.ptc.com/help/archive/creo50/creo_pma/usascii/index.html#page/fundamentals/fundamental...

 

About the second issue, it seems a specific bug in Hololens.

 

From my point of view, these 2 problems should be reported in 2 cases in Technical Support.

They need an investigation with this 3D model.

 

As a Tehnical Support Engineer ;-), in both cases, if I am able to reproduce these issues with the 3D model and in new Projects, I will open JIRA tickets to R&D.

 

Best regards,

Samuel