cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to Publish (Not Found)

Newbie

Failed to Publish (Not Found)

Hello everyone!

 

I am having some problems with publishing an AR-Experience which is connected to a ThingWorx Thing of mine.

I created the Experience and copied the URL of my ThingWorx into the experience Server field.

I was able to add the Thing after I logged in with my Administrator login from ThingWorx in the External Data column and connected its property to a 3D-Label which displays the value correctly.

In the Infotab the IP-Address is also correctly Displayed but when I try to validate it an Error Message occurs which says: Failed to authenticate experience server.

 

And when I try to Publish the Experience it displays following Error message:

Uh-oh! Publish failed. Check the log for errors.

Not Found.

 

My log shows following message:

[12/21/2017 14:42:28] info: [twx-studio:projectHelper] Building ves-ar-extension app: Test

[12/21/2017 14:42:29] info: [twx-studio:index] Notify preview windows:  private-room-Test

[12/21/2017 14:42:29]  [0mGET /api/switch  [32m200  [0m0.181 ms - - [0m

[12/21/2017 14:42:29]  [0mPOST /api/publish/  [33m404  [0m2.946 ms - 42 [0m

 

Many thanks in advance!

Tags (1)
2 REPLIES 2

Re: Failed to Publish (Not Found)

Lars Peuckmann​: Could you please confirm if you are facing issue with your Trial Studio instance or have setup your On-premise Experience Service ?

Request you to please share complete studio log to review and assist.

-Durgesh

Re: Failed to Publish (Not Found)

Hey  Durgesh,

I am facing these problems with the trial version.

I downloaded the ThingWorx trial and the ThingWorx Studio trial seperately, could this cause a problem?

Added to this post you will find my whole studio log.

Thank you in advance