cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Hide pipe center line in drawing

TWATSONBTU
3-Visitor

Hide pipe center line in drawing

Using Creo 5.0 and no matter what i do i cant seam to hide the solid pipe center line after making pipes in the model using the piping tool. I tried PIPE_SOLID_CENTERLINE and set it to no. That made no change. I hid all the piping lines and that makes no difference. The only way I can hide the center line of the pipes in my drawings is to hide the Solid pipes them self. There are many drawings i want to see the solid pipe just not the center line. I'm at a loss that should be an easy setting to change.  Please help.

2 REPLIES 2
sully7
13-Aquamarine
(To:TWATSONBTU)

Hi, 

 

There are a few things you need to do to make sure the pipe centerlines don't show up: 

 

  1. Set configuration option pipe_solid_centerline to no  (to pipe part)
  2. Set drawing setup option hlr_for_pipe_solid_cl to yes (to piping feature, hide the pipe part and check the centerline of piping feature)

You might also have to take a look at your layer settings in both your 2D drawing and your 3D model.

More details here: https://www.ptc.com/en/support/article/CS44077

 

The other thing you might have to do would be to check the properties you are using in your drawing view: 

 

2020.04.08_DrawingViewPipeline

 

Hope this helps!! 

Thanks, 

James Sullivan

President & Founder
CadActive Technologies - www.cadactive.com

Thank you James Sullivan. This worked perfectly which I find to be a rare occurrence when searching for help on Creo issues. Note: made config changes but wasn't until I changed HLR edge display quality from follow environment to low did the centerlines disappear from the drawing.

 

Jay - Creo 6.05.

Top Tags