cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

MBD, 3D Cross-Section View, how to make invisible Annotation visible

Pius
11-Garnet

MBD, 3D Cross-Section View, how to make invisible Annotation visible

Hi Creo colleagues

 

We use Creo 8.0.4.0, and I try to perform the views primarily in 3D as Combination States before I  apply them in 2D drafting,  This problem is somethin I face only for the 3D visualization. 

 

For cross-section view I face the problem that an annotation derived from the feature dimension becomes invisible because I cut-off the attachment point of the dimension. See pictures:

 

picture 1 with invisible dimension 15:

Pius_0-1697009324892.png

picture 2 with highlighted dimension 15, selected in the Detail Tree:

Pius_1-1697009397289.png

I the selected dimension is released it becomes invisible again.

 

The dimension becomes invisible because the attachment points of the dimension is cut-off by the cross-section. (Experience from several similar situations)

Pius_2-1697009565706.png

 

If I switch the section direction the dimension 15 becomes visible.

Pius_3-1697009650847.png

 

BUT, I cannot switch all the times views. Or let's say "I don't like to switch"  views which are more complicated as the shown one. This would lead to undesired effort.

Sometimes it is even impossible, or if I switch it, then another dimension for the same view becomes invisible.

 

Does anybody know how to move such attachment points to a different location which is not cut-off by the section?

In this particular case, the dimension 15 is the height of a simple rectangular extrude.

Pius_0-1697011230518.png

 

 

Thank's in advance for help

 

Creo Parametrics 8.0 User since 2023
more than 20 years with other CAD tools
1 ACCEPTED SOLUTION

Accepted Solutions
pausob
18-Opal
(To:Pius)

Try setting the detailing option "show_clipped_annotations" to yes.

pausob_1-1697013958333.png

 

pausob_0-1697013888015.png

 

 

View solution in original post

5 REPLIES 5
MartinHanak
24-Ruby II
(To:Pius)

Hi,

I'm afraid you'll have to add another annotation containing driven dimension (duplicate of your driving height dimension).


Martin Hanák
pausob
18-Opal
(To:Pius)

Try setting the detailing option "show_clipped_annotations" to yes.

pausob_1-1697013958333.png

 

pausob_0-1697013888015.png

 

 

Pius
11-Garnet
(To:pausob)

Perfect !

Works at the first attempt.

Pius_0-1697014179867.png

Thank's a lot!

 

Creo Parametrics 8.0 User since 2023
more than 20 years with other CAD tools
Mfridman
16-Pearl
(To:Pius)

Hi @Pius 

Have you tried using the following model detail option: show_clipped_annotations yes ?

Pius
11-Garnet
(To:Mfridman)

Yes, I did change the definition of properties, and it works !

Creo Parametrics 8.0 User since 2023
more than 20 years with other CAD tools
Top Tags