cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Sketch plane not turning parallel to the screen

ptc-5321926
1-Newbie

Sketch plane not turning parallel to the screen

Hi!

 

i have a simple but very annoying problem:Whenever i choose a plane to do a sketch the view doesn't set automatically any more to be parallel to the screen, and i have to do it manually...

Does anyone know why is it like that?

 

Thanks in advance

Best regards

Hector


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Open the Options dialog and search for "Sketch" (without the quotes) You are looking for an option that orients the sketch view. If I knew it offhand, I'd mention it. There's also an icon that's tough to describe that re-orients the sketch plane to be parallel to the screen while you are in sketcher, for when you spin the model and want to get back.

View solution in original post

2 REPLIES 2

Open the Options dialog and search for "Sketch" (without the quotes) You are looking for an option that orients the sketch view. If I knew it offhand, I'd mention it. There's also an icon that's tough to describe that re-orients the sketch plane to be parallel to the screen while you are in sketcher, for when you spin the model and want to get back.

View solution in original post

Thanks!! It was that easy and worked!!

Announcements